Входящий это как

«Отдел кадров коммерческой организации», 2012, N 3

ВХОДЯЩИЕ И ИСХОДЯЩИЕ ДОКУМЕНТЫ: РЕГИСТРИРУЕМ ПРАВИЛЬНО

Наверняка все мы сталкивались с ситуацией, когда помнишь, что письмо (приказ, информационное сообщение или иной документ) приходило, а найти его не можешь или надо в запросе сослаться на документ, который отправляли ранее, а сделать это нельзя, так как не известны ни точная дата отправления, ни иные признаки, позволяющие его идентифицировать. Такое может произойти, если в организации не налажена система регистрации и учета входящих и исходящих документов. О том, как правильно построить эту систему, расскажем сегодня.

Что регистрируем?

В компанию поступает достаточно много входящих документов — письма, бандероли, пакеты, подписные издания, рекламные листовки и пр. Однако не все это подлежит регистрации. Обязательно регистрируются только документы, требующие учета и подлежащие исполнению. Соответственно, нецелесообразно регистрировать то, что прислано для ознакомления и не требует ответа или исполнения.

Обычно в организации разрабатывается перечень документов, не подлежащих регистрации. Такой перечень может быть и самостоятельным документом (в этом случае он должен быть утвержден руководителем компании), и приложением к инструкции по делопроизводству. На практике в него включают:

— рекламные материалы (листовки, программы, проспекты);

— информационные материалы, присланные в виде копий для ознакомления;

— поздравительные письма и телеграммы;

— пригласительные билеты.

Всю входящую корреспонденцию (конверты, пакеты, документы без конвертов и пр.) должен принимать работник, хорошо знающий структуру компании. От этого иногда зависит оперативность решения того или иного вопроса.

Входящие документы

Доставка документов в компанию может осуществляться почтой (письма, бандероли, пакеты, печатные издания) или с помощью электронной связи (телеграммы, телефонограммы, сообщения электронной почты (e-mail)). Отдельные виды корреспонденции могут доставляться в компанию посредством фельдъегерской связи: обычно это документы, представляющие собой особую ценность или содержащие особо важную или конфиденциальную информацию.

Документы, поступающие в компанию на бумажных носителях, проходят первичную обработку, предварительное рассмотрение, регистрацию, рассмотрение руководством и доставляются исполнителям.

Конверты с документами вскрываются (за исключением конвертов с пометкой «Лично») и на каждом документе, поступившем в организацию, ставится отметка о поступлении документа. Проставление данной отметки регламентировано ГОСТ Р 6.30-2003 «Унифицированная система документации. Унифицированная система организационно-распорядительной документации. Требования к оформлению документов» <1>.

<1> Введен в действие Постановлением Госстандарта России от 03.03.2003 N 65-ст.

Обратите внимание! Входящие документы регистрируются один раз — в день их поступления.

Такая отметка проставляется в правом нижнем углу лицевой стороны документа. Если документ содержит несколько листов, отметку ставят лишь на первой странице. Если конверт не вскрывается (например, если на нем есть пометка «Лично»), отметку проставляют на конверте также в правом нижнем углу.

Отметка о поступлении документа в организацию должна содержать:

— наименование организации;

— очередной порядковый номер;

— дату поступления.

В некоторых случаях, когда документ срочный или очень важный, фиксируются часы и минуты его поступления в компанию.

Отметка может проставляться от руки:

┌──────────────────────────────────────┐

│ ООО «Февраль» │

│ вх. N 26 от 13 марта 2012 г. │

└──────────────────────────────────────┘

Или же с помощью резинового штемпеля:

┌──────────────────────────────────────┐

│ ООО «Февраль» │

│ «__» ___________________ 20__ г. │

│ Вх. N _______ │

└──────────────────────────────────────┘

Возникает вопрос: откуда брать порядковый номер? Отвечаем. В любой организации ведется регистрационный журнал учета входящих документов. Унифицированной формы такого журнала нет, поэтому каждая компания разрабатывает его самостоятельно. Мы рекомендуем следующую форму.

Напомним, что это лишь примерная форма — можно добавлять, изменять или удалять определенные графы, например добавить графу «Отметка об исполнении» для контроля исполнения документов. Данные об исполнителе можно взять из резолюции руководителя на входящем документе.

После занесения в журнал документа и проставления на нем регистрационной отметки его направляют по назначению соответствующим исполнителям.

При регистрации входящих документов используется валовая нумерация в течение года с 1 января по 31 декабря. Номер может быть дополнен буквами или цифрами для удобства работы с документами.

Кратко расскажем о порядке работы с входящими документами. Они сортируются в зависимости от того, требуют ли обязательного рассмотрения директором или их можно направить непосредственно в соответствующие структурные подразделения. Если на входящем документе обозначено структурное подразделение или конкретное должностное лицо, то документ передается непосредственно им.

Примечание. При передаче документа из одного структурного подразделения компании в другое он повторно не регистрируется.

Как регистрировать документы, поступившие по почте, понятно. А как быть с телеграммами или телефонограммами?

Входящие телеграммы принимаются под расписку с проставлением даты и времени приема, регистрируются по тем же правилам, что и письма, а затем передаются на рассмотрение руководству компании и исполнение. А вот с телефонограммами сложнее. Текст входящей телефонограммы записывается (печатается) получателем на специальном бланке или в журнале, после чего оперативно передается руководителю или тому должностному лицу, которому она адресована.

В настоящее время довольно часто письма приходят по электронной почте. Как регистрировать их?

Поступившие электронные документы могут регистрироваться непосредственно в системе электронного документооборота. Для этого на каждое поступившее письмо заводится отдельная регистрационно-контрольная карточка. При регистрации входящего электронного документа необходимо проверить реквизиты письма, наличие вложений и приложений, на которые указывает автор.

Оригиналы входящих электронных документов должны присылаться с сопроводительным письмом к файлу.

При необходимости документы, поступившие по электронной почте, могут распечатываться на бумажном носителе.

Исходящие документы

Создаваемые в организации документы нужно регистрировать в день их подписания или утверждения. При регистрации документа необходимо присвоить ему номер и указать дату:

— подписания (для документов, не подлежащих утверждению);

— утверждения (для документов, подлежащих утверждению);

— заседания или принятия решения (для протоколов);

— события (для актов).

Дату документа оформляют арабскими цифрами в последовательности «день месяца, месяц, год». День месяца и месяц оформляют двумя парами арабских цифр, разделенными точкой; год — четырьмя арабскими цифрами. Например, дату 5 декабря 2011 г. следует записать так: 05.12.2011. Однако допускается и словесно-цифровой способ оформления даты, например: 5 декабря 2011 г.

На первой странице документа, подлежащего отправке, проставляется регистрационный номер, состоящий из порядкового номера документа, который можно дополнять по усмотрению организации индексом дела по номенклатуре дел, информацией о корреспонденте, исполнителях и др. Приведем пример.

┌───────────────────┐

│ Исх. N 03-05/61 │

└───────────────────┘

03 — номер структурного подразделения (по штатному расписанию), 05 — номер дела по номенклатуре дел, 61 — порядковый номер.

Если отделы имеют сокращенное наименование, регистрационный номер исходящего документа может выглядеть так:

┌───────────────────┐ ┌───────────────────┐

│ Исх. N К-05/61 │ или так │ Исх. N 61к │

└───────────────────┘ └───────────────────┘

К — отдел кадров, 05 — номер дела по номенклатуре дел, 61 — порядковый номер.

Отметим, что для каждой группы документов ведется отдельная регистрация в пределах календарного года. Возникает вопрос: что это за группы? Документы, имеющие единый вид и одно место регистрации, включаются в регистрируемую группу. Например, приказ и распоряжение — это разные виды документов, поэтому они регистрируются в одном месте, однако в разных журналах.

Принято отдельно регистрировать приказы по личному составу и приказы по основной деятельности компании. Служебные записки, создаваемые структурными подразделениями компании, как правило, регистрируются в подразделениях-авторах.

Получается, что индексация приказов, актов, протоколов и т. п. производится по каждому виду раздельно. Для таких документов указывается просто порядковый номер в течение года, например приказ N 4, акт N 12, протокол N 3. При необходимости отправки таких документов «во внешний мир» к ним составляется сопроводительное письмо и передается для регистрации и отправки.

Регистрационный номер документа, составленного совместно двумя и более организациями, состоит из регистрационных номеров документов каждой из этих организаций. Такие номера проставляются через косую черту в порядке указания авторов в документе.

Сведения о регистрации исходящих документов также вносят в журнал, но уже для исходящих документов. Приведем примерную форму такого журнала.

N
п/п

N и дата
исходящего
документа

Кому
адресован
документ

Задача: доработать стандартные правила конвертации данных из ЗиУП для Украины 2.1 в Бухгалтерию для Украины 2.0: необходимо добавить в конвертацию кадровые документы и сделать правильную выгрузку ведомостей по выплате зарплаты.

Документ «Прием на работу»

Документ «Прием на работу в организацию» в конфигурации ЗиУП имеет табличную часть и позволяет за один раз принять несколько сотрудников. В конфигурации Бухгалтерия для Украины 2.0 такой документ содержит другую структуру реквизитов и позволяет в одном документе принять на работу только одного сотрудника.

Т. о. мы будем обращаться к табличной части «РаботникиОрганизации» и каждую его строку конвертировать в отдельный документ. Значит, необходимо отключить поиск по уникальному идентификатору, иначе конвертация будет работать не корректно. Для выгрузки данных используем механизм запросов, встроенный в «Конвертация данных 2.1»:

///Запрос «Прием на работу в организацию» ВЫБРАТЬ ПриемНаРаботуВОрганизациюРаботникиОрганизации.Ссылка, ПриемНаРаботуВОрганизациюРаботникиОрганизации.Ссылка.Дата, ПриемНаРаботуВОрганизациюРаботникиОрганизации.Ссылка.Организация, ПриемНаРаботуВОрганизациюРаботникиОрганизации.Ссылка.Комментарий, ПриемНаРаботуВОрганизациюРаботникиОрганизации.ФизЛицо КАК ФизическоеЛицо, ПриемНаРаботуВОрганизациюРаботникиОрганизации.ПодразделениеОрганизации КАК Подразделение, ПриемНаРаботуВОрганизациюРаботникиОрганизации.Должность, ПриемНаРаботуВОрганизациюРаботникиОрганизации.ДатаПриема, ПриемНаРаботуВОрганизациюРаботникиОрганизации.Сотрудник, ПриемНаРаботуВОрганизациюРаботникиОрганизации.Сотрудник.ВидЗанятости КАК ВидЗанятости, ПриемНаРаботуВОрганизациюРаботникиОрганизации.Ссылка.ОсновныеНачисления.( ФизЛицо КАК ФизическоеЛицо, ВидРасчета КАК Начисление, Показатель1 КАК Размер, ) КАК ОсновныеНачисления ИЗ Документ.ПриемНаРаботуВОрганизацию.РаботникиОрганизации КАК ПриемНаРаботуВОрганизациюРаботникиОрганизации ГДЕ ПриемНаРаботуВОрганизациюРаботникиОрганизации.Ссылка.Проведен И ПриемНаРаботуВОрганизациюРаботникиОрганизации.Ссылка.Организация = &Организация И &ДопУсловие

ПКО «ПриемНаРаботу»

Табличную часть «Начисления» будем формировать в структуре «Входящие данные» в событии ПКО «Перед выгрузкой:

РежимЗаписи = «Проведение»; ВходящиеДанные = Новый Структура(«Начисления»); ВходящиеДанные.Начисления = Новый ТаблицаЗначений; ВходящиеДанные.Начисления.Колонки.Добавить(«Начисление»); ВходящиеДанные.Начисления.Колонки.Добавить(«Размер»); Для Каждого Строка из Источник.ОсновныеНачисления Цикл Если Строка.ФизическоеЛицо <> Источник.ФизическоеЛицо Тогда Продолжить; КонецЕсли; НовСтрока = ВходящиеДанные.Начисления.Добавить(); ЗаполнитьЗначенияСвойств(НовСтрока, Строка); КонецЦикла;

Реквизит «КатегорияЕСВ» будем формировать из регистра сведений «ВзносыВФондыРаботниковОрганизаций». В событии «Перед выгрузкой»:

Значение = Справочники.Налоги.ПустаяСсылка(); Запрос = Новый Запрос; Запрос.Текст = » |ВЫБРАТЬ РАЗЛИЧНЫЕ ПЕРВЫЕ 1 | ВзносыВФондыРаботниковОрганизаций.Налог |ИЗ | РегистрСведений.ВзносыВФондыРаботниковОрганизаций КАК ВзносыВФондыРаботниковОрганизаций |ГДЕ | ВзносыВФондыРаботниковОрганизаций.Актуальность | И ВзносыВФондыРаботниковОрганизаций.Активность | И ВзносыВФондыРаботниковОрганизаций.Регистратор = &Регистратор | И ВзносыВФондыРаботниковОрганизаций.Сотрудник = &Сотрудник | И ВзносыВФондыРаботниковОрганизаций.Налог НЕ В (&СписокНалогов) |»; СписокНалогов = Новый СписокЗначений; СписокНалогов.Добавить(Справочники.Налоги.ЕСВФОТБольничные); СписокНалогов.Добавить(Справочники.Налоги.ЕСВФОТБольничныеИнвалиды50); СписокНалогов.Добавить(Справочники.Налоги.ЕСВФОТБольничныеИнвалиды); СписокНалогов.Добавить(Справочники.Налоги.ЕСВФОТБольничныеУТОГ); Запрос.УстановитьПараметр(«Регистратор», Источник.Ссылка); Запрос.УстановитьПараметр(«Сотрудник», Источник.Сотрудник); Запрос.УстановитьПараметр(«СписокНалогов», СписокНалогов); Выборка = Запрос.Выполнить().Выбрать(); Пока Выборка.Следующий() Цикл Значение = Выборка.Налог; КонецЦикла; Если НЕ ЗначениеЗаполнено(Значение) Тогда Значение = Справочники.Налоги.ЕСВФОТРаботники; КонецЕсли;

Документ «Кадровое перемещение»

Запрос для выгрузки данных из документа «Кадровое перемещение» принципиально не отличается от предыдущего документа:

//Запрос «Кадровое перемещение» ВЫБРАТЬ КадровоеПеремещениеОрганизацийРаботникиОрганизации.Ссылка, КадровоеПеремещениеОрганизацийРаботникиОрганизации.Ссылка.Дата, КадровоеПеремещениеОрганизацийРаботникиОрганизации.Ссылка.ОбособленноеПодразделениеКуда КАК ОбособленноеПодразделениеКуда, КадровоеПеремещениеОрганизацийРаботникиОрганизации.Ссылка.Организация, КадровоеПеремещениеОрганизацийРаботникиОрганизации.Ссылка.Комментарий, КадровоеПеремещениеОрганизацийРаботникиОрганизации.ФизЛицо КАК ФизическоеЛицо, КадровоеПеремещениеОрганизацийРаботникиОрганизации.ПодразделениеОрганизации КАК Подразделение, КадровоеПеремещениеОрганизацийРаботникиОрганизации.Должность, КадровоеПеремещениеОрганизацийРаботникиОрганизации.ДатаНачала, КадровоеПеремещениеОрганизацийРаботникиОрганизации.Сотрудник, КадровоеПеремещениеОрганизацийРаботникиОрганизации.Сотрудник.ВидЗанятости КАК ВидЗанятости, КадровоеПеремещениеОрганизацийРаботникиОрганизации.Ссылка.ОсновныеНачисления.( ФизЛицо КАК ФизическоеЛицо, Действие КАК Действие, ВидРасчета КАК Начисление, Показатель1 КАК Размер, ) КАК ОсновныеНачисления ИЗ Документ.КадровоеПеремещениеОрганизаций.РаботникиОрганизации КАК КадровоеПеремещениеОрганизацийРаботникиОрганизации ГДЕ КадровоеПеремещениеОрганизацийРаботникиОрганизации.Ссылка.Проведен И КадровоеПеремещениеОрганизацийРаботникиОрганизации.Ссылка.Организация = &Организация И &ДопУсловие

ПКО «КадровыйПеревод»

В Бухгалтерии 2.0 документ «Кадровый перевод» имеет два флага «Изменить начисления» и «Изменить подразделение и должность». От них зависит по каким регистрам документ будет делать движения. Следовательно, перед выгрузкой документа нужно определить, какая именно операция производится в кадровом перемещении и проставить нужные флаги. Событие ПКО «Перед выгрузкой»:

РежимЗаписи = «Проведение»; ВходящиеДанные = Новый Структура(«Начисления, ИзменитьНачисления, ИзменитьПодразделениеИДолжность»); ВходящиеДанные.ИзменитьНачисления = Ложь; ВходящиеДанные.ИзменитьПодразделениеИДолжность = Ложь; ВходящиеДанные.Начисления = Новый ТаблицаЗначений; ВходящиеДанные.Начисления.Колонки.Добавить(«Начисление»); ВходящиеДанные.Начисления.Колонки.Добавить(«Размер»); Для Каждого Строка из Источник.ОсновныеНачисления Цикл Если Строка.ФизическоеЛицо <> Источник.ФизическоеЛицо Тогда Продолжить; КонецЕсли; Если Строка.Действие = Перечисления.ВидыДействияСНачислением.Прекратить Тогда Продолжить; КонецЕсли; НовСтрока = ВходящиеДанные.Начисления.Добавить(); ЗаполнитьЗначенияСвойств(НовСтрока, Строка); Если Строка.Действие = Перечисления.ВидыДействияСНачислением.Изменить ИЛИ Строка.Действие = Перечисления.ВидыДействияСНачислением.Начать Тогда ВходящиеДанные.ИзменитьНачисления = Истина; КонецЕсли; КонецЦикла; Запрос = Новый Запрос; Запрос.УстановитьПараметр(«Ссылка», Источник.Ссылка); Запрос.Текст = «ВЫБРАТЬ РАЗЛИЧНЫЕ | РаботникиОрганизацииСрезПоследних.ПодразделениеОрганизации КАК ПодразделениеОрганизации, | РаботникиОрганизацииСрезПоследних.Должность КАК Должность |ИЗ | РегистрСведений.РаботникиОрганизаций.СрезПоследних(&Период, Сотрудник = &Сотрудник И Регистратор <> &Ссылка) КАК РаботникиОрганизацииСрезПоследних»; Запрос.УстановитьПараметр(«Период», Источник.ДатаНачала); Запрос.УстановитьПараметр(«Сотрудник», Источник.Сотрудник); Выборка = Запрос.Выполнить().Выбрать(); Если Выборка.Следующий() Тогда Если Выборка.ПодразделениеОрганизации <> Источник.Подразделение ИЛИ Выборка.Должность <> Источник.Должность Тогда ВходящиеДанные.ИзменитьПодразделениеИДолжность = Истина; КонецЕсли; КонецЕсли;

Текущую категорию ЕСВ сотрудника попытаемся определить из текущих данных регистра «ВзносыВФондыРаботниковОрганизаций» в событии «Перед выгрузкой» ПКС «КатегорияЕСВ»:

Значение = Справочники.Налоги.ПустаяСсылка(); Запрос = Новый Запрос; Запрос.Текст = » |ВЫБРАТЬ РАЗЛИЧНЫЕ ПЕРВЫЕ 1 | ВзносыВФондыРаботниковОрганизацийСрезПоследних.Налог |ИЗ | РегистрСведений.ВзносыВФондыРаботниковОрганизаций.СрезПоследних(&Дата,) КАК ВзносыВФондыРаботниковОрганизацийСрезПоследних |ГДЕ | ВзносыВФондыРаботниковОрганизацийСрезПоследних.Организация = &Организация | И ВзносыВФондыРаботниковОрганизацийСрезПоследних.Сотрудник = &Сотрудник | И ВзносыВФондыРаботниковОрганизацийСрезПоследних.Налог НЕ В (&СписокНалогов) |»; СписокНалогов = Новый СписокЗначений; СписокНалогов.Добавить(Справочники.Налоги.ЕСВФОТБольничные); СписокНалогов.Добавить(Справочники.Налоги.ЕСВФОТБольничныеИнвалиды50); СписокНалогов.Добавить(Справочники.Налоги.ЕСВФОТБольничныеИнвалиды); СписокНалогов.Добавить(Справочники.Налоги.ЕСВФОТБольничныеУТОГ); Запрос.УстановитьПараметр(«Дата», Источник.Дата); Запрос.УстановитьПараметр(«Организация», Источник.Организация); Запрос.УстановитьПараметр(«Сотрудник», Источник.Сотрудник); Запрос.УстановитьПараметр(«СписокНалогов», СписокНалогов); Выборка = Запрос.Выполнить().Выбрать(); Пока Выборка.Следующий() Цикл Значение = Выборка.Налог; КонецЦикла; Если НЕ ЗначениеЗаполнено(Значение) Тогда Значение = Справочники.Налоги.ЕСВФОТРаботники; КонецЕсли;

Документ «Увольнение из организации»

Самый простой вариант выгрузки. По прежнему обращаемся к табличной части документа и выгружаем его «построчно»:

ВЫБРАТЬ УвольнениеИзОрганизацийРаботникиОрганизации.Ссылка, УвольнениеИзОрганизацийРаботникиОрганизации.Ссылка.Дата, УвольнениеИзОрганизацийРаботникиОрганизации.Ссылка.Организация, УвольнениеИзОрганизацийРаботникиОрганизации.Ссылка.Комментарий, УвольнениеИзОрганизацийРаботникиОрганизации.ФизЛицо КАК ФизическоеЛицо, УвольнениеИзОрганизацийРаботникиОрганизации.ДатаУвольнения, УвольнениеИзОрганизацийРаботникиОрганизации.Сотрудник, УвольнениеИзОрганизацийРаботникиОрганизации.СтатьяКЗОТ ИЗ Документ.УвольнениеИзОрганизаций.РаботникиОрганизации КАК УвольнениеИзОрганизацийРаботникиОрганизации ГДЕ УвольнениеИзОрганизацийРаботникиОрганизации.Ссылка.Проведен И УвольнениеИзОрганизацийРаботникиОрганизации.Ссылка.Организация = &Организация И &ДопУсловие

ПКО «Увольнение»

Документ «Зарплата к выплате организации»

В правилах конвертации по умолчанию, выгружается в одноименный документ в Бухгалтерию 2.0, который, судя по всему, оставлен для перехода из версии 1.2.

В новой конфигурации «Бухгалтерия для Украины 2.0», для регистрации информации о суммах, которые должны быть выплачены сотрудникам, используются документы «Ведомость в банк» и «Ведомость в кассу» (в зависимости от типа выплаты). Оба документа имеют практически одинаковую структуру реквизитов. Во втором отсутствует реквизит «НомерЛицевогоСчета». В ЗиУП для регистрации информации о суммах служит один документ «Ведомость на выплату зарплаты», который может содержать выплаты как через банк, так и через кассу.

Значит, это будет выгрузка вида «один-к-двум», когда один документ в базе-источнике может соответствовать одновременно 2-м документам разного типа в базе-приемнике. Исходя из этого, мы можем использовать поиск по уникальному идентификатору.

Схема выгрузки будем следующая:

  1. Выгружаем документы «Ведомость на выплату зарплаты» за нужный период с отбором по реквизиту «Способ выплаты» табличной части РаботникиОрганизации (через кассу или через банк);
  2. В ПКО формируем во входящих данных структуру табличных частей (Взносы, ВзносыФОТ, НДФЛ, Зарплата, ЗарплатаПодробно и ФизическиеЛица) документа-приемника;
  3. Делаем запрос к таб. частям документа и выгружаем их с отбором в табличные части документа-приемника

//Алгоритм «Ведомость на выплату зарплаты в банк» ВЫБРАТЬ РАЗРЕШЕННЫЕ ЗарплатаКВыплатеОрганизаций.Ссылка, ЗарплатаКВыплатеОрганизаций.Номер, ЗарплатаКВыплатеОрганизаций.Дата, ЗарплатаКВыплатеОрганизаций.Организация, ЗарплатаКВыплатеОрганизаций.ПериодРегистрации, ЗарплатаКВыплатеОрганизаций.ВидВыплаты КАК СпособВыплаты, ЗарплатаКВыплатеОрганизаций.Комментарий, ЗарплатаКВыплатеОрганизаций.ПодразделениеОрганизации КАК Подразделение ИЗ Документ.ЗарплатаКВыплатеОрганизаций КАК ЗарплатаКВыплатеОрганизаций ГДЕ ЗарплатаКВыплатеОрганизаций.Проведен И ЗарплатаКВыплатеОрганизаций.Организация = &Организация И ЗарплатаКВыплатеОрганизаций.РаботникиОрганизации.ВыплаченностьЗарплаты = ЗНАЧЕНИЕ(Перечисление.ВыплаченностьЗарплаты.Выплачено) И ЗарплатаКВыплатеОрганизаций.РаботникиОрганизации.СпособВыплаты = ЗНАЧЕНИЕ(Перечисление.СпособыВыплатыЗарплаты.ЧерезБанк) И &ДопУсловие

Запрос который формирует все табличные части документа-приемника:

ВЫБРАТЬ РАЗЛИЧНЫЕ ЗарплатаКВыплатеОрганизацийРаботникиОрганизации.Сотрудник КАК Сотрудник ПОМЕСТИТЬ ВтСотрудники ИЗ Документ.ЗарплатаКВыплатеОрганизаций.РаботникиОрганизации КАК ЗарплатаКВыплатеОрганизацийРаботникиОрганизации ГДЕ ЗарплатаКВыплатеОрганизацийРаботникиОрганизации.ВыплаченностьЗарплаты = ЗНАЧЕНИЕ(Перечисление.ВыплаченностьЗарплаты.Выплачено) И ЗарплатаКВыплатеОрганизацийРаботникиОрганизации.СпособВыплаты = &СпособВыплаты И ЗарплатаКВыплатеОрганизацийРаботникиОрганизации.Ссылка = &Ссылка ; ВЫБРАТЬ ЗарплатаКВыплатеОрганизацийРаботникиОрганизации.Сотрудник.ФизЛицо КАК ФизическоеЛицо, ЕСТЬNULL(ЗарплатаКВыплатеОрганизацийПараметрыОплаты.Сумма,0) КАК КВыплате, ЕСТЬNULL(ЗарплатаКВыплатеОрганизацийПараметрыОплаты.СуммаОкругления,0) КАК СуммаОкругления, ЗарплатаКВыплатеОрганизацийРаботникиОрганизации.НомерКарточки КАК НомерЛицевогоСчета, ЗарплатаКВыплатеОрганизацийПараметрыОплаты.ПериодВзаиморасчетов, ЗарплатаКВыплатеОрганизацийПараметрыОплаты.СчетУчета, ЕСТЬNULL(ЗарплатаКВыплатеОрганизацийПараметрыОплаты.СуммаГрязными, 0) КАК СуммаГрязными ПОМЕСТИТЬ СводнаяТаблица ИЗ Документ.ЗарплатаКВыплатеОрганизаций.РаботникиОрганизации КАК ЗарплатаКВыплатеОрганизацийРаботникиОрганизации ЛЕВОЕ СОЕДИНЕНИЕ Документ.ЗарплатаКВыплатеОрганизаций.ПараметрыОплаты КАК ЗарплатаКВыплатеОрганизацийПараметрыОплаты ПО ЗарплатаКВыплатеОрганизацийРаботникиОрганизации.Сотрудник = ЗарплатаКВыплатеОрганизацийПараметрыОплаты.Сотрудник И ЗарплатаКВыплатеОрганизацийПараметрыОплаты.Ссылка = &Ссылка ГДЕ ЗарплатаКВыплатеОрганизацийРаботникиОрганизации.ВыплаченностьЗарплаты = ЗНАЧЕНИЕ(Перечисление.ВыплаченностьЗарплаты.Выплачено) И ЗарплатаКВыплатеОрганизацийРаботникиОрганизации.СпособВыплаты = &СпособВыплаты И ЗарплатаКВыплатеОрганизацийРаботникиОрганизации.Ссылка = &Ссылка ; //////////////////////////////////////////////////////////////////////////////// //ТЧ Взносы ВЫБРАТЬ Взносы.Налог, Взносы.СтатьяНалоговойДекларации, ЕСТЬNULL(Взносы.Результат,0) КАК Сумма, Взносы.ПериодВзаиморасчетов ИЗ Документ.ЗарплатаКВыплатеОрганизаций.Взносы КАК Взносы ГДЕ Взносы.Сотрудник В (ВЫБРАТЬ Вт.Сотрудник из ВтСотрудники КАК Вт) И Взносы.Ссылка = &Ссылка И ЕСТЬNULL(Взносы.Результат,0) > 0 ; //////////////////////////////////////////////////////////////////////////////// //ТЧ ВзносыФОТ ВЫБРАТЬ ВзносыФОТ.Налог, ВзносыФОТ.СтатьяНалоговойДекларации, ЕСТЬNULL(ВзносыФОТ.Результат,0) КАК Сумма, ВзносыФОТ.ПериодВзаиморасчетов ИЗ Документ.ЗарплатаКВыплатеОрганизаций.ВзносыФОТ КАК ВзносыФОТ ГДЕ ВзносыФОТ.Сотрудник В (ВЫБРАТЬ Вт.Сотрудник из ВтСотрудники КАК Вт) И ВзносыФОТ.Ссылка = &Ссылка И ЕСТЬNULL(ВзносыФОТ.Результат,0) > 0 ; //////////////////////////////////////////////////////////////////////////////// //ТЧ НДФЛ ВЫБРАТЬ НДФЛ.Сотрудник.Физлицо КАК Контрагент, НДФЛ.ДоходНДФЛ, НДФЛ.НалоговыйПериод, НДФЛ.Доход, ЕСТЬNULL(НДФЛ.Налог, 0) КАК Налог, НДФЛ.ПериодВзаиморасчетов ИЗ Документ.ЗарплатаКВыплатеОрганизаций.НДФЛ КАК НДФЛ ГДЕ НДФЛ.Сотрудник В (ВЫБРАТЬ Вт.Сотрудник из ВтСотрудники КАК Вт) И НДФЛ.Ссылка = &Ссылка И ЕСТЬNULL(НДФЛ.Налог, 0) > 0 ; //////////////////////////////////////////////////////////////////////////////// //ТЧ Зарплата ВЫБРАТЬ СводнаяТаблица.ФизическоеЛицо, СУММА(СводнаяТаблица.КВыплате) КАК КВыплате, СводнаяТаблица.НомерЛицевогоСчета ИЗ СводнаяТаблица КАК СводнаяТаблица СГРУППИРОВАТЬ ПО СводнаяТаблица.ФизическоеЛицо, СводнаяТаблица.НомерЛицевогоСчета ; //////////////////////////////////////////////////////////////////////////////// //ТЧ ЗарплатаПодробно ВЫБРАТЬ СводнаяТаблица.ФизическоеЛицо, СводнаяТаблица.ПериодВзаиморасчетов, СводнаяТаблица.СчетУчета, СводнаяТаблица.КВыплате, СводнаяТаблица.СуммаГрязными, СводнаяТаблица.СуммаОкругления ИЗ СводнаяТаблица КАК СводнаяТаблица ГДЕ СводнаяТаблица.КВыплате > 0 ; //////////////////////////////////////////////////////////////////////////////// //ТЧ ФизическиеЛица ВЫБРАТЬ СводнаяТаблица.ФизическоеЛицо ИЗ СводнаяТаблица КАК СводнаяТаблица СГРУППИРОВАТЬ ПО СводнаяТаблица.ФизическоеЛицо ; //////////////////////////////////////////////////////////////////////////////// УНИЧТОЖИТЬ СводнаяТаблица; УНИЧТОЖИТЬ ВтСотрудники

Событие «Перед выгрузкой» ПКО «ВедомостьНаВыплатуЗарплатыВБанк»:

РежимЗаписи = «Проведение»; Выполнить(Алгоритмы.ВедомостьНаВыплатуЗПСформироватьВходящиеДанные); Запросы.ВедомостьНаВыплатуЗарплатыТабЧасти.УстановитьПараметр(«Ссылка», Источник.Ссылка); Запросы.ВедомостьНаВыплатуЗарплатыТабЧасти.УстановитьПараметр(«СпособВыплаты», Перечисления.СпособыВыплатыЗарплаты.ЧерезБанк); МассивРезультатов = Запросы.ВедомостьНаВыплатуЗарплатыТабЧасти.ВыполнитьПакет(); Если НЕ МассивРезультатов.Пустой() Тогда ВходящиеДанные.Взносы = МассивРезультатов.Выгрузить(); КонецЕсли; Если НЕ МассивРезультатов.Пустой() Тогда ВходящиеДанные.ВзносыФОТ = МассивРезультатов.Выгрузить(); КонецЕсли; Если НЕ МассивРезультатов.Пустой() Тогда ВходящиеДанные.НДФЛ = МассивРезультатов.Выгрузить(); КонецЕсли; Если НЕ МассивРезультатов.Пустой() Тогда ВходящиеДанные.Зарплата = МассивРезультатов.Выгрузить(); КонецЕсли; Если НЕ МассивРезультатов.Пустой() Тогда ВходящиеДанные.ЗарплатаПодробно = МассивРезультатов.Выгрузить(); КонецЕсли; Если НЕ МассивРезультатов.Пустой() Тогда ВходящиеДанные.ФизическиеЛица = МассивРезультатов.Выгрузить(); КонецЕсли;

Добавить в «Нужное»

Актуально на: 12 февраля 2019 г.

Входящий НДС – это тот НДС, который вам предъявляют продавцы товаров (работ, услуг, имущественных прав) и который вы, как покупатель или заказчик, оплачиваете. То есть входящий НДС появляется у тех, кто что-то приобретает у плательщиков НДС, при условии, что данные операции облагаются НДС. Также он появляется у тех, кто уплачивает налог при ввозе товаров на территорию РФ. Кстати, входящий НДС также называют входным.

Исходящий НДС – это налог, который вы начисляете и выставляете своим контрагентам при продаже товаров (работ, услуг, имущественных прав), то есть выступаете в качестве продавца (поставщика, исполнителя). Начислять НДС обязаны плательщики НДС. Начисленный НДС должен быть уплачен в бюджет по итогам квартала в установленные сроки. Но прежде его можно уменьшить на вычеты, а именно на входной НДС (п. 1 ст. 173, пп. 1, 2 ст. 171 НК РФ).

Когда входящий НДС принимается к вычету

Входящий НДС участвует в расчете суммы НДС к уплате: у плательщиков данного налога из суммы исходящего НДС вычитается входящий (п. 1 ст. 173 НК РФ). Но это возможно только при соблюдении ряда условий:

  • товары, работы, услуги, имущественные права (далее в тексте – товары) приобретены для использования в операциях, облагаемых НДС (п. 2 ст. 171 НК РФ);
  • приобретенные товары приняты к учету;
  • у покупателя есть счет-фактура от поставщика и первичные документы;
  • не истекли 3 года с момента принятия товаров на учет (п. 1.1 ст. 172 НК РФ).

По общему правилу при приобретении товаров на территории России для целей вычета не имеет значения, оплачены они или нет (Письмо Минфина от 21.06.2013 N 03-07-11/23503). Но если организация уплатила НДС на таможне при ввозе товаров на территорию РФ, или при выполнении обязанностей налогового агента по НДС, то принять его к вычету она сможет только при наличии документа, подтверждающего его перечисление в бюджет (п. 1 ст. 172 НК РФ).

Отражение НДС в декларации

Исходящий НДС, а также суммы НДС, принимаемого к вычету, отражаются в разделе 3 декларации по НДС (п. 38.1, 38.8 Порядка заполнения, утв. Приказом ФНС от 29.10.2014 N ММВ-7-3/558@). Без заявления вычетов в декларации (первичной или уточненной) они не уменьшают сумму исчисленного налога (Постановление Президиума ВАС от 26.04.2011 N 23/11).

Когда входящий НДС принять к вычету нельзя

Нельзя принять к вычету входной НДС, если (п. 2 ст. 170 НК РФ):

  • покупатель не является плательщиком НДС;
  • товары приобретены для использования в не облагаемой НДС деятельности, либо для операций, местом реализации которых не признается территория РФ.

Тогда этот входной налог учитывается в стоимости приобретенных товаров или как отдельный расход (п. 2, 5 ст. 170 НК РФ). Другие случаи, когда налог может быть учтен в стоимости товаров, указаны в п. 2 ст. 170 НК РФ.

Документопотоки

Все документы организации делятся на три документопотока:

  • входящие (поступающие) документы, т.е. поступающие в организацию;
  • исходящие (отправляемые) документы;
  • внутренние документы.

Входящий документ (поступающий документ) — документ, поступивший в учреждение.

Исходящий документ (отправляемый документ) — официальный документ, отправляемый из учреждения.

Внутренний документ — официальный документ, не выходящий за пределы подготовившей его организации.

Каждый из документопотоков имеет особенности обработки. Всегда следует помнить о том, что на особенности обработки влияет выбор формы организации работы с документами (централизованный, децентрализованный, смешанный).

Обработка входящих документов

К входящим документам относятся те, которые поступают из других организаций: вышестоящих, подчиненных, общественных, муниципальных, негосударственных, от депутатов и граждан. Например: законы, указы, постановления, решения, указания, инструкции, распоряжения, поручения, приказы, доверенности, договоры, письма (предложения, сопроводительные, гарантийные, рекламные, информационные, запросы и др.), факсограммы, сообщения, переданные по электронной почте, телеграммы, телефонограммы, телетайпограммы, отчеты о хозяйственной, финансовой, управленческой деятельности, докладные записки, акты, обращения граждан, запросы и обращения депутатов, ходатайства, коллективные обращения.

Обработка входящих документов включает:

  • прием и первичную обработку документов;
  • предварительное рассмотрение и распределение документов;
  • регистрацию;
  • рассмотрение документов руководством;
  • передачу на исполнение.

Первичная обработка документов

Прием и первичная обработка документов в организациях, в которые поступает большое количество документов, осуществляются службой делопроизводства, в небольших — секретарем. В очень крупных организациях (министерствах, концернах) в структуре службы ДОУ создаются специальные подразделения, осуществляющие прием документов, — экспедиции.

Входящие документы могут быть получены по почте, доставлены фельдъегерской связью, курьером, посетителями или переданы по электронной почте или по факсу.

Предварительное рассмотрение

После получения необходимо проверить правильность доставки корреспонденции. Если она доставлена не по адресу, ее необходимо переслать отправителю. Конверты вскрываются, за исключением с надписью «лично», оценивается физическое состояние документов (поврежденность текста, неполное получение факсимильного сообщения), проверяется наличие приложений. Как правило, конверты уничтожаются, за исключением случаев, когда по штемпелю на конверте можно установить дату отправления или получения документа или адрес отправителя. Тогда конверт подкалывают к документу. Если текст документа поврежден, отсутствуют приложения, то составляется акт. Один экземпляр акта вместе с полученными документами отсылается адресату. Заказные письма принимаются под расписку. Если документ имеет надпись «СРОЧНО», на нем проставляют время получения. Предварительное рассмотрение документов проводится с целью распределения входящей корреспонденции на документы, требующие специального рассмотрения руководством организации или структурных подразделений, для того, чтобы освободить руководителя от рассмотрения второстепенных вопросов, ускорить движение документов и их исполнение.

Распределение документов

Распределение входящих документов между руководством основано на приказе о распределении обязанностей между руководством, где закрепляются направления деятельности за каждым должностным лицом. Передача документов на рассмотрение руководящему составу организации производится исходя из важности содержания документа и в соответствии с функциями и компетенцией должностных лиц, которым документ направляется на рассмотрение на основании установленного в организации распределения обязанностей.

Регистрация документов

Учет входящих документов состоит в проставлении отметки о поступлении. Она включает учетный порядковый номер документа и дату поступления (при необходимости часы и минуты). Отметка проставляется в правом нижнем углу первого листа документа. Она может проставляться в виде штампа от руки или электрическим штемпелевателем. Факсимильное изображение документа имеет дату получения, поэтому в нем следует проставить лишь порядковый номер. Затем документы, подлежащие регистрации, вносятся в регистрационную форму, установленную в организации (журнал, карточка, электронная карточка).

Рассмотрение руководством

Рассмотрение документа руководством состоит в том, что соответствующее должностное лицо пишет на нем резолюцию, т.е. принятое им решение по информации, содержащейся в документе.

Резолюция переносится в регистрационную форму.

Передача на исполнение

Передача документа на исполнение осуществляется после рассмотрения его руководством.

Документы должны исполняться в срок, поэтому входящие документы обязательно передаются исполнителю в день его получения и регистрации или в первый рабочий день при поступлении документов в нерабочее время.

Если документ требует немедленного исполнения, он может быть передан непосредственно исполнителю, но обязательно с сообщением об этом руководителю.

Если документ предназначен к исполнению несколькими исполнителями, по согласованию с ответственным исполнителем, его передают поочередно каждому или для всех исполнителей, обозначенных в резолюции, или снимают ксерокопии. Всю работу по подготовке проекта документа организует ответственный исполнитель.

Таким образом, основными задачами обработки входящих документов являются:

  • проверка правильности доставки документов;
  • проверка целостности вложений и физического состояния полученных документов;
  • фиксация факта получения документов;
  • подготовка их к исполнению;
  • передача документов исполнителям.

Обработка исходящих документов

Исходящие — документы, созданные в пределах организации и отправляемые из нее в другие учреждения или частным лицам, приславшим обращение. Если организация имеет подчиненные учреждения, она может направлять в их адрес распорядительные документы (постановления, приказы, поручения), письма (информационные, гарантийные и др.). В вышестоящие организации направляют докладные записки, отчеты, справки, обзоры, письма, телеграммы, телефонограммы, факсы, сообщения, переданные по электронной почте.

Обработка исходящих документов включает:

  • составление чернового документа;
  • подготовку проекта документа;
  • его согласование (визирование);
  • удостоверение документа;
  • отправку документа.

За подготовку проекта исходящего документа отвечает исполнитель. Он координирует действия других исполнителей, указанных в резолюции. Ответственный исполнитель имеет право: созывать соисполнителей на рабочие совещания, требовать от них все необходимые материалы, устанавливать очередность работы между соисполнителями.

В процессе подготовки исходящего документа исполнитель самостоятельно осуществляет составление черновика, подготовку проекта документа, его согласование (визирование). Он должен принести в службу ДОУ проект документа, который требует проставления необходимых удостоверяющих реквизитов (подписи, даты подписания, исходящего регистрационного индекса, при необходимости грифа утверждения, печати). Документ может передаваться соответствующему должностному лицу через службу ДОУ или секретаря. Проект документа передается со всеми материалами, на основании которых он готовился. Если к проекту документа приложены замечания должностного лица (лиц), визирующего проект документа, они обязательно прикладываются к проекту.

Руководитель, ознакомившись с проектом документа, может сразу удостоверить его своей подписью, а может внести замечания, поправки и передать его на доработку. Тогда исполнитель дорабатывает документ в соответствии с замечаниями» вновь собирает визы согласования. Возврат проекта может повторяться, и каждый раз исполнитель должен повторять всю процедуру подготовки проекта документа от начала до конца.

Каждый работник службы ДОУ должен знать» что исполнитель приносит проект документа, полностью оформленный: напечатанный на соответствующем бланке, со всеми визами.

Основными задачами службы ДОУ при обработке исходящих документов являются:

  • проверка правильности оформления проекта документа в соответствии с установленными правилами;
  • проверка наличия удостоверяющих реквизитов;
  • проставление исходящего регистрационного индекса;
  • обработка документа для отправки.

Обработка отправляемой корреспонденции включает:

  • сортировку;
  • вложение в конверты;
  • адресование;
  • сдачу в отделение связи.

Принимая документы для отправки, обязательно нужно проверить:

  • правильность оформления документов (наличие подписи, даты, регистрационного индекса, отметку о категории отправления);
  • наличие приложений, указанных в отправляемом документе, и соответствие количества экземпляров количеству адресатов;
  • правильность адресования, наличие номера записи, если документ отправлялся по факсу.

Документы, направляемые в один адрес, могут быть вложены в один конверт.

На заказную корреспонденцию в делопроизводственной службе составляется опись рассылки, в конце которой проставляется фамилия сотрудника, ее подготовившего, и дата отправки.

Документы на машинных носителях принимаются только при наличии сопроводительного письма.

Все документы, исходящие из организации, должны быть обработаны и отправлены в тот же день или не позднее первой половины следующего рабочего дня.

Обработка внутренних документов

К внутренним документам относятся докладные, объяснительные записки, протоколы, акты, заявления.

Обработка внутренних документов на этапах их подготовки и оформления проходит путь подготовки исходящих документов (составление черновика, подготовка проекта документа, его согласование (визирование), удостоверение, регистрацию, отправление), а на этапе исполнения — входящих документов (прием, предварительное рассмотрение, регистрацию, рассмотрение руководством, передачу на исполнение).

Внутренние документы имеют ряд особенностей их обработки, которые определяются видовой принадлежностью документов:

  • проекты приказов обязательно визируются представителем юридической службы;
  • протокол не имеет этапа подготовки проекта, а также согласования и визирования.

Передача документов входящих, исходящих и внутренних может осуществляться:

  • фельдъегерской или курьерской связью;
  • секретарями;
  • с помощью технических средств.

Структурные подразделения некоторых организаций могут находиться в разных зданиях или районах города. В таких случаях рекомендуется организация доставки документов курьерами.

В пределах структурного подразделения наиболее рационально привлечь секретаря, который может забирать корреспонденцию из службы ДОУ, возвращать исходящие документы, подготовленные для отправки, и передавать документы на исполнение сотрудникам структурного подразделения.

Внедрение технических средств и компьютерных технологий позволило изменить процесс обработки документов. Ускорился процесс составления документа, так как внесение правок не требует перепечатки. Значительно сокращается и упрощается согласование (визирование) документа. Коренные изменения произошли в процессе получения и отправки документов с появлением факсов и электронной почты. Но следует помнить, что названные средства передачи в основном передают не документ, а информацию, изображенную на носителе. В настоящее время документ, переданный с помощью информационных и телекоммуникационных систем, может быть удостоверен электронной цифровой подписью. Только в этом случае он будет иметь юридическую силу.

Все документы должны передаваться с отметками о факте передачи в соответствующих регистрационных формах. Если документ передается из одного структурного подразделения в другое, минуя службу ДОУ, сотрудник, передававший документ, должен сообщить этой службе о факте передачи.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *